December 2007 -- Volume 5 / Issue 10
   
newsletter index


"Amicus Attorney needs to update some of your Network Resources. Would you like to reboot your computer now?"

Applies To: Amicus Attorney V/V+/2008

Issue:
When installing a Team Member, you may receive the following message repeatedly even after you have rebooted the computer: "Amicus Attorney needs to update some of your Network Resources. Would you like to reboot your computer now?"

Cause:
This error message appears after a botched installation of Amicus Administrator or an Amicus Attorney Team Member. The Amicus Attorney installer adds a line into the win.ini file, under the section [Gavel & Gown Software Inc.], stating a "Need to reboot the computer." If the system network redirector\DLL's are not the latest compatible versions, the above message is presented. During the installation, the Amicus Attorney installer should delete this line from the win.ini file after you reboot the computer once. If Amicus Administrator or the Amicus Attorney Team Members are not installed properly the first time, the installer may not delete this line out of the win.ini file, causing the installer to get caught in a loop.

Solution:
If asked to reboot a second time:
1. Exit the installation and FIND the win.ini file. Open it up and do a Search for the word "Gavel".
2. Under the [Gavel & Gown Software Inc.] section, delete the line "Need to reboot the computer".
3. Save the file and retry the Team Member installation.

   

You have received this eNewsletter as you are a current Amicus Attorney customer or have previously requested information or this newsletter from our company.

Amicus and Amicus Attorney are registered trademarks and Amicus Accounting is a trademark of Gavel & Gown Software Inc. © 2007.
www.amicusattorney.com