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Installing and configuring Amicus Attorney 2008 Premium Edition is a multi-step 
process. This Guide provides important information about each of the following:

1	 System readiness

2	 SQL Server 2005 readiness

3	 Installing Amicus Server 
	 (and converting data from an earlier Amicus Version, if applicable)

4	 Setting up your Amicus environment

5	 Installing Amicus Workstation on each Firm Member computer

6	 Installing Amicus Workstation Offline components (optional)

Evaluation and licensing
When first installed, Amicus Attorney will run for a 30-day evaluation period 
without requiring you to license any users. For information on licensing, see the 
online Administrator Help available from the Help menu in Amicus Attorney.

Servers and workstations
The primary computer on which you install Amicus Attorney is referred to as 
your Amicus Attorney Application Server (or simply as your Amicus Server). The 
computers from which Firm Members will be using Amicus Attorney are referred 
to as workstations. For best performance and full functionality, ensure that these 
workstations are on your firm’s network, within the same domain or workgroup as 
the Amicus Server. 

Note that your Amicus Server may also be used as a workstation once you install 
the Workstation components on it. Even if you do not intend using your Server as 
a regular workstation, we recommend that you install Workstation components 
because some configuration steps might require you to be logged in there.

Database engine: SQL Server
The Amicus Server installation requires an installation of Microsoft SQL Server® 2005 
with SP2 or higher. 

SQL Server 2005 Workgroup Edition (Runtime-Restricted Use Software) and sufficient 
Microsoft Client Access Licenses (CALs) are included with your purchase of Amicus 
Attorney 2008 Premium Edition.

You may instead use an existing licensed full-use version of SQL Server 2005, 
provided that you have sufficient CALs to cover the maximum number of users 
and/or devices that may access or use Amicus Attorney. In this case, you will not 
need to install SQL Server. 
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Basics

The following SQL Server 2005 Editions can be used to host your Amicus firm 
database: Workgroup, Standard, and Enterprise. Note that neither SQL Server 
2005 Express Edition nor 64-bit Editions are supported for use as your Amicus 
firm database. (However, Express Edition is used to host a user’s Amicus Offline 
database, and will be automatically installed on their Amicus Workstation during 
Offline configuration.)

Standalone environment
You may optionally install and run Amicus Attorney on a single computer only, with 
or without network access. Offline components are not required in this configuration 
and thus cannot be installed.

Embedded or split install
The Amicus Attorney application and SQL Server may be installed on the same or 
separate computers.

When the SQL Server hosting the Amicus database is on:

• the same computer as the Amicus Application Server, this simple configuration is 	
	 called an embedded install. 

• a different computer than the Amicus Application Server, this other server is 
	 referred to as the Amicus Database Server, and this configuration is called a 
	 split install. It is especially useful if the firm already has SQL Server installed and 
	 wishes to install the Amicus Attorney application on a separate computer. 
	 We recommend that these servers reside in the same subnet and domain.

Installation considerations for larger firms
We recommend that firms with more than 40 Amicus users consult with Gavel & 
Gown Technical Support or use the services of an Amicus Certified Consultant 
before deciding on their server configuration requirements. It may be that your firm’s 
needs would be best achieved in a multiple server environment—a configuration 
that Amicus Attorney Premium Edition can support. Note that this Guide does not 
cover that configuration.

Terminal server network
Amicus Attorney can be used in a terminal server environment, which enables users 
to access their Amicus Office without the need to install Amicus Workstation on 
their individual computers. The Amicus Workstation application must be installed 
from a terminal server workstation where a user is logged in with rights to install and 
run applications. (This will automatically install Amicus Workstation to all terminal 
server workstations.)
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Step A: Before installing Amicus on your server

System readiness

•	Ensure that the computer you wish to use as your Amicus Application Server 
	 meets the requirements detailed in the System Requirements, available from the 
	 Support > Technical Resource Guides > Amicus Attorney 2008 Premium Edition 
	 section of our website. 

•	Ensure that the latest Windows updates available from Microsoft are installed. 

•	Ensure that the computer is set to never hibernate or sleep. Do this from Control 
	 Panel > Power Options. If SQL Server is installed on a separate computer, ensure 
	 that this computer is also set to never hibernate or sleep.

•	If the server is running under Windows Vista, ensure that the ASP.NET feature is 
	 enabled in order to support Amicus printing. In the Windows Control Panel at the
	 server, choose Programs and Features, choose “Turn Windows features on or 
	 off” in the left panel, browse to Internet Information Services > World Wide Web 
	 Services > Application Development Features, and select the ASP.NET checkbox.

SQL Server readiness

1	 Ensure that SQL Server 2005 is installed and configured on the computer 	
	 you wish to use as your Amicus Database Server. 

	 • If you will be using the Runtime SQL Server from Gavel & Gown Software, 	
		  proceed to install SQL Server as instructed in the Appendix to this Guide. Then 	
		  continue at step 2 below.

	 • If you will be using an existing full-use SQL Server 2005, then proceed as follows:

		  - IMPORTANT: We recommend that you install an “AMICUS” named instance of SQL. 	
			   (This isolates Amicus from any other SQL applications you might have on the server.)

		  - Ensure that the latest SQL Server updates available from Microsoft are installed 	
			   to your Amicus instance. (SP2 minimum.)

- Ensure that your Amicus SQL instance is configured with Authentication Mode 	
	 set to either SQL or Mixed (which requires you to have a password). If not, you 	
	 can configure this from the computer running SQL Server: 
	 • Choose All Programs > Microsoft SQL Server 2005 > Configuration Tools > 	
		  SQL Server Management Studio. 

		  • Right-click on the SQL Server name at the left and choose Properties. Then 	
			   choose Security.
		  • Under “Server authentication”, select the “SQL Server and Windows 	
			   Authentication mode” option. 
		  • Click OK and enter a SQL Server password when prompted. 

Server Install
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		  - Ensure that you have your SQL credentials for your Amicus instance: 		
			   SQL Server Name (in the format SQLServerName\InstanceName, such as 		
			   “myserver\AMICUS”), User Name (typically “sa”), and login password. 
		  The SQL Server Name typically is the name of the computer on which 
		  SQL Server is installed.

2	 If the firm requires support for the Amicus Offline function, SQL Services must be 
	 configured appropriately at the computer running SQL Server:

	 a	 In the Windows Start menu, choose All Programs > Microsoft SQL Server 2005 	
		  > Configuration Tools > SQL Server Surface Area Configuration.

	 b	 Click the Surface Area Configuration for Services and Connections link.

	 c	 In the list at the left, choose MSSQLSERVER > Database Engine > 
		  Remote Connections. Select the “Local and remote connections” and 
		  “Using both TCP/IP and named pipes” options.

	 d	 In the list at the left, choose MSSQL Server > SQL Server Browser. Set the
		  Startup type to “Automatic” and, if the Server status is Stopped, click Start. 

	 e	 Restart the server.

Step B: Installing Amicus Server components
Installing Amicus Attorney on your server will take less than 30 minutes.

1	 Log onto the computer you wish to use as your Amicus Application Server, as a 		
	 user with Windows “Administrators” Group rights.

2	 Shut down all running programs, including virus protection programs. At the end 
	 of the install, you will need to restart the computer.

3	 Insert the Amicus Attorney 2008 Premium Edition CD into the disk drive. The 		
	 Setup program should start automatically. If not, click the Windows Start button, 		
	 choose Run, and enter: [disk drive letter]:\Setup.exe

4	 Click Next to begin the install process. The Amicus Installation Manager is 
	 installed first, and then a System Check will be run on your server to ensure that it 
	 meets system requirements. 

	 If the computer fails any tests, the results are shown in the Amicus System Check 	
	 Utility window. (We recommend that you save a report of the results from the File menu.) 	
	 If it fails any essential requirements, you will not be permitted to proceed with the 		
	 install—click Exit. 
	 If it fails any of the other requirements, you will be permitted to proceed—click the 	
	 Help button for details on how this might affect your use of Amicus.
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5	 Install Amicus Server. Follow the onscreen instructions.
	 • Enter your SQL credentials that you previously noted.
	 • Enter basic information about the firm and the user who will be automatically set 
		  up as the initial Amicus Administrator. Information is required in all fields except 
		  Middle Name. 
		  Write down this information as it will be required to log in successfully 		
		  after installation:

		  Firm ID:_____________   User ID:______________   Password:________________

	 DO NOT INTERRUPT THE INSTALL PROCESS, AND DO NOT RUN OTHER 
	 PROCESSES ON THE SERVER DURING THIS PERIOD.

6	 At the end of the Server install, you will be prompted to restart the computer. 
	 Click Yes.

7	 Install Amicus Workstation components on the server by double-clicking the 
	 “Install Amicus Attorney PE Workstation” icon on your Desktop. Follow the 		
	 onscreen instructions. 

8	Log in to Amicus to verify that the application is running properly. 

	 • Double click the “Amicus Attorney 2008 PE” icon on your Desktop. Or, choose 
			  All Programs > Amicus > Amicus Attorney 2008 PE in your Windows Start menu. 

	 • In the Login window that appears, type your Firm ID, User ID, Password, and 
			  Server Name. (The Server Name is the Computer Name of the Amicus Server
			  —to find this name, go to the Windows Start menu or desktop at the Amicus 
			  Application Server, right-click on My Computer, choose Properties, click on the 
			  Computer Name tab, and see the “Computer full name” field.)  
			  If you cannot log in successfully, see “Troubleshooting the Server installation” on 	
			  page 7.

9	We recommend that you now check for and, if necessary, download and install 		
	 any available Amicus Attorney updates. In the Windows Start Menu at the Amicus 		
	 Application Server, choose All Programs > Amicus > Amicus Attorney 2008 PE
 	 Tools > Check For Updates. Follow the instructions provided at the InstallShield 		
	 Update Service website. Update the Amicus Server and the Workstation on the 		
	 server. Then log in to Amicus Attorney at the server to verify that the application is 		
	 running properly.

10	 If applicable, convert your existing Amicus Attorney Small Firm Edition or Version 4
	 or 5 database. For instructions, see the Amicus Attorney 2008 Premium Edition 		
	 Conversion Guide.
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11	Configure your Amicus environment as appropriate. See “Setting up your Amicus 
	 environment” below.

12	Install Amicus Workstation on each of the other users’ computers, as described 
		  in the “Workstation Install” section of this Guide on page 9.

Step C: Setting up your Amicus environment
Most of your work as an Amicus Administrator can be done from the Office module 
of Amicus, at any Workstation. For full details on all administrative functions, see 
the online Administrator Help and various Guides, available from the Help Center in 
Amicus. You may now prepare Amicus for use:

1	From the Firm Settings view of the Office module, configure:

	 • All General Firm Settings, including the Firm Record and Notifications.

	 • Document Management settings.

	 • All lists according to your firm’s needs.

	 • Offline capability, if this feature will be used by any Firm Members.

	 • All applicable third-party links (including your accounting system and Outlook).

2	From the Security Profiles view of the Office module, configure access settings 
	 according to the needs of your firm.

3	From the User Management view of the Office module, add Firm Members and 
	 complete individual Firm Member information, including Admin and Office Access 
	 settings.

4	 If desired, log in as individual Firm Members and configure their preferences.

5	When ready, advise users of the Firm ID and Server Name, as well as their 
	 individual User ID and Password. (The default User ID for new users is their Full 
	 Name, and their default password is “password”.)

Remember to license users before the end of the 30-day evaluation period. 
For instructions, see the Administrator Help available in Amicus.
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Troubleshooting the Server installation

If you need assistance with any of the following procedures, please contact 
Technical Support.

If you get a connection failure message after you enter your SQL credentials for a 
split install:
Ensure that the firewall does not block connections to SQL Server. Either disable 
the firewall or include the following applications in the firewall’s exceptions list:

	 C:\Program Files\Microsoft SQL Server\MSSQL.#\MSSQL\Binn\		
	sqlservr.exe

	C:\Program Files\Microsoft SQL Server\MSSQL.#\MSSQL\Binn\		
	SQLAGENT90.EXE

	 (where # represents the SQL Server instance number used for Amicus)

If you cannot log in to Amicus and the Amicus Application Server is running under 
Windows Vista:
Ensure that the Amicus services are running, as they might not autostart after 
computer restarts. At the Amicus Application Server, go to the Windows Control 
Panel, double-click Administrative Tools, double-click Services, and then start all 
Amicus services: Amicus DailyCheck Service, Amicus Notification Service, and 
Amicus PE Server Service.

If you cannot log in to Amicus and are running a firewall: 
Ensure that the firewall does not block connections to Amicus Attorney 
components and SQL Server. Either disable the firewall or include the following 
applications in the firewall’s exceptions list:

• Amicus Application Server and Workstation:

	…\Amicus\Amicus Attorney PE Workstation\
	AmicusAttorney.XWin.exe

	…\Amicus\Amicus Attorney PE Server\SmartClient\Server\		
	AmicusAttorney.XOL.ServerService.exe 

• Amicus Database Server:

	C:\Program Files\Microsoft SQL Server\MSSQL.#\MSSQL\Binn\		
	sqlservr.exe

	C:\Program Files\Microsoft SQL Server\MSSQL.#\MSSQL\Binn\		
	SQLAGENT90.EXE

	 (where # represents the SQL Server instance number used for Amicus) 
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If you cannot log in to Amicus after excluding the above Windows Vista and firewall issues:
Check the SQL data log files for details. See the .TXT files located in 

	…\Amicus\Amicus Attorney PE Server\MSSQL\Data 

If no users can initialize Offline at their workstations and you are running a firewall 
(and have initialized Offline for the firm): 
Ensure that the firewall does not block connections to SQL Server, as appropriate. 
Either disable the firewall or include the following application in the firewall’s 
exceptions list at the computer running SQL Server:

• Amicus Database Server:

	C:\Program Files\Microsoft SQL Server\90\Shared\
	sqlbrowser.exe

If the installation was not successful and you need to reinstall: 
Complete the following steps to remove any leftover settings or files BEFORE 
attempting to reinstall Amicus Attorney:

1	 From the Windows Add/Remove Programs function, remove Amicus Attorney PE 
	 Server and Amicus Installation Manager if present in the list. (If using Windows 
	 Vista, perform the uninstall from Control Panel > Programs and Features.)

2	 Open SQL Management Studio from the Windows Start menu: All Programs > 
	 Microsoft SQL Server 2005. Expand the items at the left (SQLServerName > 
	 Databases), right-click on each of Amicus and AmicusMedia, and choose Delete.

3	 In Windows Explorer, browse to the Microsoft SQL Server\MSSQL.#\
	 MSSQL\Data folder (where # represents the SQL Server instance number used 
	 for Amicus). 
	 Delete the following files if present: Amicus.mdf, Amicus_log.LDF, 
	 AmicusMedia.mdf, and AmicusMedia_log.LDF.

4	 You may run the Amicus Attorney Uninstall Recovery utility to check for and 
	 remove any leftover components. First, in Windows Explorer, drag the \Extras\
	 UninstallRecovery folder from the Amicus Attorney CD to your Desktop. 

	 Then double-click the UninstallRecovery folder, and double-click 
	 AAUninstallRecovery.exe to start the utility. 

	 If the utility succeeds, delete the Amicus Attorney PE Server folder if it is 
	 still present. You may now proceed to install Amicus Attorney again. 

	 If the utility is not successful, please call Technical Support for assistance.



Before Installing
IMPORTANT—Ensure that:

•	The Amicus Server installation has been completed.

•	The workstation meets the hardware and software requirements detailed in 	
	 the System Requirements document, available from the Support > Technical 	
	 Resource Guides > Amicus Attorney 2008 Premium Edition section of our website.

•	The workstation and Amicus Server are in the same domain or workgroup, and 	
	 the workstation has access to the Amicus Server.

•	All folders in Windows Explorer are set to show file extensions. (This is necessary 	
	 for the later installation of the Amicus PE Tasks or Merge Toolbars.)

•	If a computer is shared, one of the Firm Members must log into their Windows
	 account in order to install Amicus Workstation as detailed below. (This will 	
	 automatically install Amicus for all users on that computer.)

•	In a terminal server environment, a single user must log in with rights to install and 	
	 run applications and then install Amicus Workstation as detailed below. (This will 	
	 automatically install Amicus to all terminal server workstations.)

Installing Amicus Attorney Workstation
You do not require a CD to perform this install.

1	 Log onto the workstation as a user with Windows “Administrators” or “Power 	
	 Users” Group rights.

2	 In Windows Explorer, enter \\[Amicus Server Name]\Install\Workstation 	
	 in the Address field, and then double-click setup.exe in the folder shown.

3	 The Welcome dialog of the Install wizard for Amicus Installation Manager 	
	 appears. Click Next and follow the onscreen instructions. 

4	 When the installation process has completed, log in to Amicus at the workstation. 

	 a	 If running under Vista, right-click the “Amicus Attorney 2008 PE” icon on 	
		  your Desktop and choose “Run as administrator”. ( This is necessary only for 	
		  your first login, to ensure that Amicus is added to your Windows Firewall 	
		  exceptions list.)
		  If NOT running under Vista, simply double-click the “Amicus Attorney 2008 PE” 	
		  icon on your Desktop. Or, choose All Programs > Amicus > Amicus Attorney 2008 	
		  PE in your Windows Start menu.  

	 b	 In the Login window that appears, type your Firm ID, User ID, Password, and 	
		  Server Name provided by your Amicus Administrator. Then click Login.

Workstation Install Workstation Install
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Running a firewall
If running a firewall, ensure that it does not block connecting with Amicus Attorney. 
If you use Windows XP or Vista, a prompt to automatically add Amicus to your 
Windows Firewall’s exceptions list appears at login. Otherwise, you must either add 
Amicus Attorney to its exceptions list or disable the firewall.

Similarly, for Document Assembly functionality and other Toolbar integration, ensure 
that the firewall does not block Microsoft Office applications (Word, Excel, and 
Outlook) or Corel WordPerfect, as appropriate.

Using Amicus Attorney for the first time
After logging in to Amicus, go to the Office module. From there you can set your 
personal Preferences so that Amicus best meets your needs, in particular:

•	From General > My Profile, click Edit. Adjust your personal information if 	
	 necessary, and then click Office Access to change your initial Password for 	
	 security reasons.

•	Configure your Document Assembly settings.

•	With the guidance of your Amicus Administrator, install and set up Offline 	
	 components and any third-party Links (Outlook, etc.) you might wish to use.

You can safely explore the many features that Amicus offers from the Tutorial Office. 
Choose Open Tutorial in the Office module. Don’t forget to return to your Office 
when you are ready to start using Amicus.

For instructions, see the online User Help, available from the Help menu in Amicus.
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Once their workstation is installed with Amicus Attorney Offline components and 
the function has been configured, a Firm Member will be able to disconnect from 
the network and run Amicus Attorney temporarily in Offline mode, using their local 
Offline Database. This feature is particularly useful on a notebook computer.

SQL Server 2005 Express Edition will be installed during this process. 

Before installing Offline components

•	Amicus Workstation must be installed and running properly on the 	
	 computer. 

•	IMPORTANT—Ensure that the computer meets the Offline Components
 	 requirements detailed in the System Requirements document, available from the
 	 Support > Technical Resource Guides > Amicus Attorney 2008 Premium Edition
 	 section of our website. These requirements are higher than those for a 		
	 workstation without Offline components. 

•	Note that Offline components cannot be installed on a computer that has 
	 Amicus Server installed.

•	Ensure that the Amicus Administrator has initialized Offline capability for the firm.
	 (For details, see the “Administering the Database > Amicus Attorney Offline 
	 feature” topic in the online Administrator Help.)

•	If the workstation is running under Windows Vista, ensure that the ASP.NET 	
	 feature is enabled in order to support Amicus printing while Offline. In the 	
	 Windows Control Panel at the workstation, choose Programs and Features, 	
	 choose “Turn Windows features on or off” in the left panel, browse to Internet 	
	 Information Services > World Wide Web Services > Application Development 	
	 Features, and select the ASP.NET checkbox.

Installing Offline components
Installing Amicus Offline components on the workstation will take less than 30 
minutes. You do not require a CD to perform this install.

1	 Log onto the workstation as a user with Windows “Administrators” Group rights.

2  Log in to Amicus Attorney at the workstation—as the user who will be using the 	
	 Offline feature there. In the Preferences view of the Office module, open the My 	
	 Application > Offline Settings dialog and click Install.

Offline Install Offline Install
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Offline Install

3	 Follow the onscreen instructions. A System Check will be run on the workstation 
	 to ensure that it meets system requirements.

	 If the computer fails any tests, the results are shown in the Amicus System 		
	 Check Utility window. (We recommend that you save a report of the results from 		
	 the File menu.) 
	 If it fails any essential requirements, you will not be permitted to proceed with the 		
	 install—click Exit. 
	 If it fails any of the other requirements, you will be permitted to proceed. Click the 	
	 Help button for details on how this might affect your use of Amicus. 

4  Install Amicus Offline. Follow the onscreen instructions.
	 DO NOT INTERRUPT THE INSTALL PROCESS, AND DO NOT RUN OTHER 
	 PROCESSES ON THE COMPUTER DURING THIS PERIOD.

5  At the end of the Offline install, exit Amicus and restart the computer.

6  Configure Offline. See “Offline setup and configuration” below.

Offline setup and configuration
Proceed to Initialize Offline capability at the workstation:

1	 In Amicus Attorney, choose Preferences on the navigation list in the control panel 
	 of the Office module.

2	Click My Application > Offline in the Preferences view.

3	 Click Initialize. This creates your local Offline Database. The process may take a 
	 few minutes. 
	 DO NOT INTERRUPT IT, AND DO NOT RUN OTHER PROCESSES ON THE 		
	 COMPUTER DURING THIS PERIOD.		

4	 If desired, edit the frequency with which your Offline Database will be 
	 automatically synchronized with the Firm Database - for example, every 60 
	 minutes. Automatic synchronization provides the benefit that, when you choose 
	 to Go Offline, that synchronization will take less time because there are fewer 
	 outstanding changes to be processed. Furthermore, if you were unexpectedly 
	 unable to connect to the Amicus Server, your Offline Database would be current 
	 to your last synchronization.

NOTE: In order to ensure data integrity, a Firm Member may set up and use Offline 
capability at no more than one workstation, and cannot use the Offline feature at a 
workstation configured specifically for another Firm Member’s Offline use.
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Troubleshooting the Offline components installation
If you need assistance with any of the following procedures, please contact Technical Support.

If you cannot log in to Amicus and the Amicus Workstation is running under Windows Vista: 
Ensure that the Amicus services are running, as they might not autostart after computer 
restarts. At the computer, go to the Windows Control Panel, double-click Administrative Tools, 
double-click Services, and then start all Amicus services: Amicus DailyCheck Service, Amicus 
Notification Service, and Amicus PE Server Service.

If you cannot log in to Amicus or initialize Offline at the workstation and are running a firewall:
Ensure that the firewall does not block connections to Amicus Attorney components or SQL 
Server 2005 Express. Either disable the firewall at the workstation or include the following 
applications in the firewall’s exceptions list:

• Amicus Attorney Workstation:	

	…\Amicus\Amicus Attorney PE Workstation\AmicusAttorney.XWin.exe

	…\Amicus\Amicus Attorney PE Workstation\Offline\SmartClient\
	Server\AmicusAttorney.XOL.ServerService.exe

• SQL Server 2005 Express: 
	 C:\Program Files\Microsoft SQL Server\MSSQL.#\MSSQL$AMICUS\Binn\	

	 sqlservr.exe
	
	 (where # represents the SQL Server instance number used for Amicus)

If you cannot log in to Amicus after excluding the above Windows Vista and firewall issues:
Check the SQL data log files for details. See the .TXT files located in 

	 …\Amicus\Amicus Attorney PE Workstation\Offline\MSSQL\Data 

If the installation was not successful and you need to reinstall Offline components:
Complete the following steps to remove any leftover settings or files BEFORE attempting to 
reinstall Offline:

1	 From the Windows Add/Remove Programs function, remove the following applications if 
	 present in the list. (If using Windows Vista, perform the uninstall from Control Panel > 	
	 Programs and Features.)

	 • Amicus Attorney PE Offline 
	 • Microsoft SQL Server 2005 (In the Component Selection dialog that appears, select the 	
	 	 “AMICUS: Database Engine” instance and click Next to continue.)

2	 In Windows Explorer, browse to the following folder:
	 …\Amicus\Amicus Attorney PE Workstation\Offline\MSSQL\Data 

	 and delete the following files if present: Amicus.mdf, Amicus_log.LDF, 
	 AmicusMedia.mdf, and AmicusMedia_log.LDF

3	 Install and run the Amicus Attorney Uninstall Recovery utility to check for and remove any 	
	 leftover components. 
	 First, in Windows Explorer, drag the \Extras\UninstallRecovery folder from the
 	 Amicus Attorney CD to your Desktop. Then double-click the UninstallRecovery folder, 	
	 and double-click AAUninstallRecovery.exe to start the utility. 
	 If the utility succeeds, you may proceed to install Amicus Attorney again. 
	 If the utility is not successful, please call Technical Support for assistance.

Offline Install Appendix: Installing Runtime SQL Server 2005
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Appendix: Installing Runtime SQL Server 2005

SQL Server 2005 must be installed on your Database Server prior to 
installing Amicus Server.  SQL Server 2005 Workgroup Edition (Runtime-
Restricted Use Software) and sufficient Microsoft Client Access Licenses (CALs) 
are included with your purchase of Amicus Attorney 2008 Premium Edition. 
Alternatively, you may use an existing licensed full-use version of SQL Server 2005, 
provided that you have sufficient CALs to cover the maximum number of users 
and/or devices that may access or use Amicus Attorney.

Below are basic instructions for installing Runtime SQL Server Workgroup Edition. 
For full general instructions, see the online help available from the main menu of the 
“SQL Add On (Disk 1 of 2)” CD. 

1	 Log onto the computer you wish to use as your Amicus Database Server as a user
	 with Windows “Administrators” Group rights. This may be a different computer 	
	 than your Amicus Application Server.

2	 Insert the “SQL Add On Disk 1 of 2” CD into the disk drive. The Setup program 	
	 should start automatically. If not, click the Windows Start button, choose Run, and 	
	 enter [disk drive letter]:\splash.hta

3	 In the Start dialog, click “Server components, tools, Books Online, and samples” in 	
	 the Install section.

4	 The Installing Prerequisites dialog appears. Click Install. The Microsoft SQL 
	 Server Installation wizard starts. Accept the default settings in the subsequent 
	 dialogs, EXCEPT:

	 •	Feature Selection – Click the down arrow next to the SQL Server Database 	
		  Services feature and choose the “Entire feature will be installed on local drive” 	
		  option. Repeat this option selection for the Client Components feature.

	 • Instance Name – IMPORTANT: Select the “Named instance” option 	
		  and enter AMICUS   
		  Failure to do this might affect other applications you have running under SQL.

	 •	Service Account – Select the “Use the built-in System account” option, 
		  select “Local system” in the adjoining drop-down list, and ensure that the SQL 
		  Server, SQL Agent, and SQL Browser checkboxes are selected.

	 •	Authentication Mode – Select Mixed Mode and enter a SQL Server 	
		  password. (This password will be needed later, during the Amicus Attorney 	
		  application installation.)

5	 When prompted to insert the second CD, insert the “SQL Add On (Disk 2 of 2)” CD.
	 Click OK.

6	 At the end of the install, restart the computer.

7	 Install the latest Service Pack for SQL Server 2005, available from the Microsoft 
	 website at http://www.microsoft.com/sql/downloads/2005/default.mspx 

8	 If the firm requires support for the Amicus Offline function, complete the 	
	 configuration outlined in step 2 of the “SQL Server Readiness” section on page 4.
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