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Overview 
Amicus Attorney offers a bi-directional synchronization feature with Microsoft Outlook 
that aligns the information contained in your Contacts, Appointments, and Tasks/To 
Do’s in both applications. Once enabled, the synchronization is completely dynamic. 
When you add, modify, or delete a record in Amicus Attorney, it will appear or 
disappear automatically in Outlook, and vice-versa. You can configure this feature to 
exchange any combination of Contacts, Appointments, and Tasks/To Do's in either or 
both directions.  

Outlook Contacts & Calendar Synchronization is an ideal vehicle for migrating your 
data into Amicus Attorney, for large firms where all members use Microsoft Outlook 
but not all members use Amicus Attorney, or for firms where employees make 
frequent use of Personal Digital Assistants (PDAs). Scenarios in the following section 
give you an idea of how some firms have employed the feature.  

This document provides details about how the Outlook Contacts & Calendar 
Synchronization feature handles various File associations, Team Member and Contact 
Group assignments, and custom field synchronizations. An Installation Checklist 
indicates the steps you should take when first implementing Outlook 
Synchronization. Further information is provided on how to set up the feature, map 
the Team Members, use the re-synchronization utility, and ensure that the feature 
runs smoothly. 

E-mail Integration is a separate feature, which integrates your Amicus Attorney e-
mail with a third-party e-mail program, such as Microsoft Outlook or Novell 
GroupWise. For details, please see the User Guide or the Online Help. 

IMPORTANT: If your firm will recognize no real benefit from using Outlook 
Synchronization, then we do not recommended that you enable this feature. By 
reason of its dynamic capabilities, it will increase your network traffic and the load 
on your Server due to the expanded number of transactions being processed through 
your Amicus Attorney database. 

Software Requirements 

• Amicus Small Firm - Amicus Attorney Small Firm Edition, or  
Amicus Attorney 2008 Small Firm Edition 

• Microsoft Outlook — for versions supported, please see the appropriate Hardware 
& Software System Requirements document, available from the Support > 
Technical Resource Guides section of our website 
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Advantages of Using Outlook Synchronization  
Scenario 1 – The Legal Department: This feature is ideal for large organizations 
that use Microsoft Outlook on a company-wide basis and have one or more individual 
departments that run Amicus Attorney. For example, a large retailer employs 350 
people at their head office, 25 of whom are running Amicus Attorney in the Legal 
Department. The members of the Legal Department interact on a daily basis with 
various other departments within the organization. They have the advantage of 
utilizing the strong case-management tools provided by Amicus Attorney, while 
continuing to work with the company's Outlook Workgroup environment—all without 
the necessity of having to enter data twice. 

Scenario 2 –The Wireless Device: Amicus Attorney has for many years supported 
a link with the Palm operating system. Adoption of the Palm operated handheld 
device has proven to be enormously popular, with millions sold worldwide. However, 
there are numerous other handheld devices on the market that do not support the 
Palm OS®, such as the HP™ iPAQ™ and the RIM® BlackBerry™. Regardless of the 
device used, mobile professionals can now merge their Contacts, Appointments and 
Tasks with their Amicus Attorney data by employing the Outlook Synchronization 
feature. And because Outlook Synchronization with Amicus Attorney is done 
automatically, users need not employ any additional steps. 

Jane is a busy litigation lawyer who uses Amicus Attorney to manage her practice. 
She always carries her HP iPAQ Pocket PC handheld with her. While out of town 
meeting with a client, John Smith, Jane uses her PDA to set up an Appointment for 
them to meet again to further discuss the details of his case. She enters the name of 
John’s file in the Notes section. When Jane returns to the office the next day, she 
synchronizes her iPAQ with Outlook. Upon launching Amicus Attorney, Outlook 
Synchronization runs automatically. Jane’s Calendar in Amicus Attorney displays the 
Appointment she entered into her iPAQ, and it also appears on John’s File.  

Scenario 3 – Transitioning to Amicus Attorney: Those who adopt Amicus 
Attorney throughout their firm, and who previously relied on Microsoft Outlook for 
managing their Calendar and Contacts, soon find that the practice management 
features in Amicus Attorney far exceed those that are available in Outlook. Many 
have discovered that Outlook Synchronization is a valuable tool for migrating their 
data over to Amicus Attorney quickly and easily.  

Monahan & White is a 15-member law firm that recently deployed Amicus Attorney 
to all staff, having found that they required a file-centric software solution to help 
run their practice. All lawyers, paralegals, and assistants in their organization have 
used Microsoft Outlook with Exchange for the past three years. As part of their 
implementation strategy, they first ensured that Amicus Attorney was configured 
with similar Contact groups, Contact custom fields, and Task priority values. They 
also mapped their Amicus Attorney Team Members to their Outlook Address Book. 
After initializing the link to their accounting software, which created their Files and 
Clients in Amicus Attorney, each user entered the Short File Name, where applicable, 
in the Notes field of important Appointments and Tasks in their Outlook Calendar. On 
a rotating basis, each user enabled the Outlook Synchronization feature at their 
Amicus Attorney workstation. (Note: Attempting to run the initial synchronization at 
all workstations simultaneously is not recommended as this causes problems with 
the Exchange Server and may result in inconsistent results.) Following the 
completion of the Amicus Attorney deployment, Monahan & White disabled the 
Outlook Synchronization feature.  

You may be asking yourself why they chose to disable the synchronization. They did 
so for several reasons: 

1. They found that their staff no longer had any reason to use the Outlook Calendar 
to schedule or view appointments. The Amicus Attorney Calendar Group view 
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offered them full functionality for booking Appointments for multiple Team 
Members, allowed them to view Appointments and To Do's filtered by File, view 
only Critical/Milestone Events, and to find the next suitable time when the 
Executive Committee was available for a meeting. 

2. Similarly their staff enjoyed creating and tracking To Do's in Amicus Attorney, 
linking them with not just Contacts, but more importantly Files. And, using the 
DO™ button saved them valuable time. 

3. Their smooth transition planning brought over all their Contact information, 
including custom field information. 

4. All lawyers and paralegals in the firm use Palm handlhelds, so the direct Amicus 
Attorney-Palm Link can be used instead of going through Outlook. 

5.  Disabling the synchronization decreased their start up time when launching 
Amicus Attorney, reduced the load on the server, and eliminated any minor 
inconsistencies that may occur by reason of missing Start or Due dates, or 
dissimilar phone number formatting.  

How Amicus Attorney-Outlook Synchronization Works 
When Amicus Attorney–Outlook Synchronization is first enabled, an initialization 
process takes place. This process will compare the respective records contained in 
each application. Depending on the number of records you have, the process may 
take some time to complete. 

AA Record Key 
When you initialize Outlook Synchronization for the first time, the Contacts, 
Appointments, and Tasks/To Do's being compared and exchanged between the two 
programs are linked together using unique identifiers. For all Amicus Attorney 
records that do not exist in Outlook, a new record is sent over to Outlook containing 
the AA Record Key. For all Outlook records that do not exist in Amicus Attorney, the 
record is sent to Amicus Attorney, the properties for the record are set, an AA 
Record Key is generated, and the AA Record Key is sent back to Outlook.  

In Outlook the AA Record Key is stored in a user-defined field called the 
AmicusEntryId. This field is automatically created in Outlook during the initialization 
process for Contacts, Appointments, and Tasks.  

Displaying the AA Record Key in Outlook 

The AA Record Key field, called AmicusEntryID, is viewable in Outlook even though 
they are not viewable in Amicus Attorney. However, you should not attempt to 
manually change these values, as this will cause the records to become out of 
synchronization. (A utility is available to handle re-synchronization should this be 
necessary. See the Troubleshooting section for details.)  

1 

2 

In Outlook, change the current view to one that lists fields. 
In Contacts, choose View > Current View > Phone List.  
In Outlook Tasks, choose View > Current View > Simple List.  
In Outlook Calendar, choose View > Current View > By Category, choose View > 
Current View > Customize Current View and, in the View Summary window, click 
Group By, and, in the Group By window, select (None) in the Group Items By 
box, and click OK. 

Select the AmicusEntryID field for display. To do this, right-click on the column 
header and choose Field Chooser. In the Field Chooser window, choose "User-
defined fields in folder", select AmicusEntryID from the list, and click OK. 
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When Synchronization Occurs 
Synchronization occurs: 
• when you first enable Outlook Synchronization (called "initialization") 
• if the Real-Time option is selected in your preferences: automatically each time 

you start Amicus Attorney, and when you create, change, or delete any Contact, 
Appointment, or Task/To Do in Outlook or Amicus Attorney, subject to your 
preference settings. 

• if the On Command option is selected in your preference: when you choose the 
Exchange with Outlook command from the File menu in Amicus Attorney. 

If Outlook is not already running when Amicus Attorney starts, Amicus Attorney will 
start Outlook automatically as a background process (not shown in your Windows 
taskbar) and your usual Outlook startup prompts, if any, will appear. 

Deletions are synchronized a little differently than additions and changes. Although 
deletions of events and/or contacts in Amicus Attorney are reflected in Outlook 
"immediately" (as described below), deletions in Outlook are reflected in Amicus 
Attorney only when Amicus Attorney is next started or when a user processes 
deletions (by selecting Process Deletions from Outlook on the OFFICE menu in the 
Office module). 

Outlook Synchronization in Other Circumstances 

Amicus Attorney Secondary Office 

Outlook Synchronization does not function from a Secondary Office. You can work on 
Events and Contacts in Amicus Attorney at your Secondary Office, and the pack a 
Briefcase there. When you unpack that Briefcase at your Primary Office, Outlook 
Synchronization will take place. 

Working Offline 

If you remain connected to Outlook (or at least have access to local Outlook folders) 
after you Go Offline at your workstation, Outlook Synchronization continues to take 
place. Otherwise, synchronization does not occur until you Go Online or do a Remote 
Update. 

File Associations 
Because there is no equivalent to Amicus Attorney Files in Outlook, records sent 
from Amicus Attorney to Outlook will assign the File Name, Client ID, and Matter ID 
of the associated File, if applicable, to the Notes field of Outlook records.  

The synchronization extends your ability to make File associations while working in 
Outlook. You can enter the File name, Client ID, and Matter ID in the Notes section 
of any Appointment or Task, in order to create an association with that File in Amicus 
Attorney, provided that you have entered the information in the proper format and a 
match is found in Amicus Attorney. The proper format is shown in the following 
example: 

File: Smith v. Jones 
ClientID: 1234 
MatterID: 5678 

Note: It is not necessary to include all three fields - you can provide either the File 
Name alone, or just the Client ID and Matter ID. A carriage return is required 
between the fields. Entries (e.g., “Smith v. Jones”) are case-sensitive, but the tags 
(e.g., “File:”) are not case sensitive. A space is required between the tag’s colon and 
the beginning of the entry. 
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Events (Appointments and Tasks/To Do's) 
When you create an Appointment or Task in Outlook, a corresponding Appointment 
or To Do is also created in Amicus Attorney if you are mapped to an Amicus Attorney 
Team Member, have Outlook Synchronization enabled, and have appropriate 
Preferences set in Amicus Attorney. Otherwise, the Event will remain only in the 
Outlook record.  

When you create an Appointment or To Do in Amicus Attorney, a corresponding 
Appointment or To Do is created in Outlook if you have Synchronization enabled, and 
have appropriate Preferences set.  

Repeating Events 

Amicus Attorney and Outlook do not have exactly corresponding fields. One area you 
might notice some effects of this difference is in repeating events. 

The “Move to Next Business Day” and “Move to Previous Business Day” options in 
Amicus Attorney are not supported in Outlook. For example, if a weekly Appointment 
set for Fridays falls on a vacation day one week, and you have the Appointment set 
to "Move to Previous Business Day", then that week's instance will be scheduled on 
Thursday in Amicus Attorney but will still be scheduled on Friday in Outlook. If you 
were to edit that Appointment instance in Outlook, it would then change back to 
Friday in Amicus Attorney as well (and be automatically reset to "Schedule it 
anyway"). 

The [number] "days after Easter" frequency option in Amicus Attorney is not 
supported in Outlook. For example, if the first instance of such an Appointment falls 
on a Tuesday, then in Outlook the Appointment will be set to occur weekly (the 
default frequency) on Tuesdays. 

The multiple selection of days in a weekly pattern in Outlook is not supported in 
Amicus Attorney. For example, if an Appointment is set in Outlook to occur on 
Mondays and Thursdays, and the first instance falls on a Thursday, then it will be 
scheduled in Amicus Attorney as a weekly Appointment on Thursdays. 

Internally, Amicus Attorney and Outlook manage exceptions to a repeating 
Appointment differently. For simplicity and reliability, these exceptions are 
synchronized only from Amicus Attorney to Outlook, not vice versa. If you delete a 
repeating Appointment in Amicus Attorney, all instances are deleted in both Amicus 
Attorney and Outlook. However, if you delete a repeating Appointment in Outlook, 
you will then need to manually delete the exceptions in Amicus Attorney or in 
Outlook. (This is Important Information item p1250.) 

Internally, Amicus Attorney and Outlook manage exceptions to a repeating To 
Do/Task differently. For simplicity and reliability, these exceptions are not 
synchronized between Amicus Attorney and Outlook in either direction. (This is 
Important Information item p1251.) 

Event Category 

If you add or change an Appointment or Task in Outlook with a Category that does 
not match an existing Category in Amicus Attorney, that Category will not be added 
in Amicus Attorney. And, therefore, the Appointment or To Do will not be assigned to 
a corresponding Category in Amicus Attorney 

However, if you add or change an Appointment or To Do in Amicus Attorney with a 
Category that does not match an existing Category in Outlook, a matching Category 
will be added to your Outlook Category list. The new Category name will be followed 
by the note: “(Not in Master Category List)”. In addition, the Appointment or To Do 
will be assigned to this new Category in Outlook. 
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We recommend that you ensure that all Event Categories in Amicus Attorney have a 
corresponding entry in your Outlook Master Category List. 

Note: Outlook Categories are stored locally, in the Windows Registry on each user's 
workstation. For advice on how to migrate custom categories, consult the 
appropriate "How to Migrate Custom Categories to Other Users" article in the 
Microsoft Knowledge Base:  

• for Outlook 2000, see article 197342 at 
http://support.microsoft.com/default.aspx?scid=kb;en-us;197342 

• for Outlook 2002, see article 297405 at 
http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q297405& 

Amicus Attorney's "Red Letter Day" Event Category is synchronized with Outlook's 
"All day event" option. 

Priority of a Task/To Do 

The Task Priority in Outlook is synchronized with the To Do Priority in Amicus 
Attorney, based on the Priority levels defined in Amicus Attorney. 

From Amicus Attorney Priority To Outlook Priority 

Level 1, typically named Top High 

Level 2, typically named High High 

Level 3, typically named Avg Normal 

Level 4, typically named Low Low 

Level 5, typically named Soon Low 

Level 6, typically named Someday Low 

 

From Outlook Priority To Amicus Attorney Priority 

High Level 2, typically named High 

Normal Level 3, typically named Avg 

Low Level 4, typically named Low 

 

Meeting or Task Requests 

The exchange of collaborative meeting and task requests is not supported. 

If you are using Outlook collaboratively, and you create an Appointment or 
Task in Outlook and assign Required Attendees, Optional Attendees, or 
Resources, each one is sent an e-mail request in Outlook. Upon synchronization, 
the appointment or task is created in your Amicus Attorney with the default 
associations specified for new Appointments in your Calendar preferences. No e-mail 
requests will be sent within Amicus to confirm the appointment or task. Then, in 
Amicus, you can change the list of Team Members associated with the Appointment.  

If you create an appointment or task in Amicus Attorney and assign another 
Team Members to it, you are all scheduled immediately in Amicus Attorney. Upon 
synchronization, the appointment or task is created in your Outlook and in each 
Team Members’ Outlook, but no e-mail requests will be sent within Outlook to 
confirm the appointment or task. 

Task Start Dates and End Dates 

In Amicus Attorney, a To Do must have a Start Date but does not require a Due 
Date. In Outlook, a Task does not have to have a Start Date, but if it has, it must 
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also have a Due Date. Therefore, in Outlook, do not create Tasks without both a 
Start date and a Due date. 

Past Appointments 

If an Appointment in Amicus Attorney has a date before today, then when Outlook 
Synchronization is first enabled (or re-enabled or re-synchronized), the Appointment 
is sent to the first Team Member's Outlook but Outlook meeting requests are not 
sent to any associated Team Members. If you later delete the Appointment, it is 
deleted in the first Team Member's Calendar only. 

Past Tasks/To Do's 

If a To Do in Amicus Attorney has a date before today, it must be a Done To Do. 
When Outlook Synchronization is first enabled (or re-enabled or re-synchronized), 
the To Do is sent to Outlook but Outlook task requests are not sent to any associated 
Team Members. 

If a non-Completed Task in Outlook has a date before today, then when Outlook 
Synchronization is first enabled (or re-enabled or re-synchronized), the To Do is 
given today's date in both Amicus Attorney and Outlook. 

Restricted Events 

Both Amicus Attorney's Restricted setting and Outlook's Private setting are ignored in 
Outlook Synchronization. And Amicus Attorney's "Personal" Event Category has no 
effect on synchronization. 

Contacts 

Contact Group 
If you add or change a Contact in Outlook with a Category that does not exist as a 
Contact Group in Amicus Attorney, that Category will not be added in Amicus 
Attorney as a new Contact Group. And, therefore, the Contact will not be assigned to 
a corresponding Contact Group in Amicus Attorney. 

However, if you add or change a Contact in Amicus Attorney with a Contact Group 
that does not exist as a Category in Outlook, a matching Category will be added to 
your Outlook Category list. The new Category name will be followed by the note 
“(Not in Master Category List)”. In addition, the Contact will be assigned to this new 
Category in Outlook. 

We recommend that you ensure that all Contact Groups in Amicus Attorney have a 
corresponding entry in your Outlook Master Category List. 

Note: Outlook Categories are stored locally, in the Windows Registry on each user's 
workstation. For advice on how to migrate custom Categories, consult the 
appropriate "How to Migrate Custom Categories to Other Users" article in the 
Microsoft Knowledge Base. For example:  
• for Outlook 2000, see article 197342 at 

http://support.microsoft.com/default.aspx?scid=kb;en-us;197342 
• for Outlook 2002, see article 297405 at 

http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q297405& 

Contact Custom Fields 
If you wish to synchronize information in Contact custom fields, ensure that the 
Outlook user-defined fields (configured through Outlook’s Contacts > All Fields tab > 
New > New Field > Name) match the Amicus Attorney custom field labels and types 
(created through the Amicus Administrator Configure> Contacts menu).  
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For each Contact, if the value in an Amicus Attorney field (date, number, text, 
true/false, list) cannot be converted to the proper format in the Outlook field, the 
field value is not synchronized. 

Restricted Contacts 
Both Amicus Attorney's Restricted setting and Outlook's Private setting are ignored in 
Outlook Synchronization. 

Field Mapping between Amicus Attorney and Outlook 
Below are the Contact, Appointment, and To Do/Task fields that are exchanged 
between Amicus Attorney and Outlook. 

Outlook Contact Fields  Amicus Attorney Contact Fields 
First Name First Name 

Middle Name Middle Name 
Last Name Last Name 

Title Prefix 
(Body) Notes 

Categories Contact Groups 
Business Address Street Office Card Street Address 
Business Address City Office Card City 

Business Address ZIP/Postal Code Office Card Zip/Postal Code 
Business Address State/Province Office Card State/Province 
Business Address Country/Region Office Card Country 

Company Office Card Company 
Job Title Office Card Job Title 

Home Address Street Home Card Street Address 
Home Address City Home Card City 

Home Address ZIP/Postal Code Home Card Zip/Postal Code 
Home Address State/Province Home Card State 
Home Address Country/Region Home Card Country 

Other Address Street Other Card Street 
Other Address City Other Card City 

Other Address ZIP/Postal Code Other Card Zip/Postal Code 
Other Address State/Province Other Card State/Province 
Other Address Country/Region Other Card Country 

Business (Phone) Office Card Business Phone 
Home (Phone) Home Card Home Phone 
Other (Phone) Other Card Other Phone 

Business 2 (Phone) Office Card Business2 Phone 
Home 2 (Phone) Home Card Home2 Phone 
Assistant (Phone) Office Card Assistant Phone 
Mobile (Phone) Mobile Phone * 

Car (Phone) Car Phone * 
Pager (Number) Pager Phone * 
ISDN (Number) ISDN Phone * 

Business Fax (Number) Office Card Business Fax 
Home Fax (Number) Home Card Home Fax 
Other Fax (Number) Other Card Other Fax 

E-mail Office Card Business E-mail 
E-mail2 Home Card Home E-mail 
E-mail3 Other Card Other E-mail 

Web Page Address Office Card Business Web  
User-Defined Field Name Custom Field Label 

* Amicus Attorney fields entered in the Communications tab, and displayed and edited in the Home, Office, 
and Other cards. 

NOTE: Amicus Attorney’s "This is the Primary Card" setting and Outlook’s "This is the mailing address" 
setting are synchronized. 
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Outlook Appointment Fields Amicus Attorney Appointment Fields 
Subject Title 

Reminder(checkbox) Remind me 
Reminder (minutes before start) Minutes Before 

(Body) Notes 
Categories Category 

Start (Date and) Time (Start) Date and Time 
End Time To (Time) 

Attendees (Required, Optional, Resources) Assigned 
Recurrence Pattern Repeat 

 
Outlook Task Fields Amicus Attorney To Do Fields 

Subject Title 
Complete: Completed Done 

(Body) Notes 
Start Date Date 
Due Date Deadline 
Priority Priority 

Categories Category 
Recipients Assigned 

Recurrence Pattern Repeat 

 

Initialization Checklist 
1 

2 

3 

4 

5 

6 

Each Team Member should consider deleting or archiving any unnecessary 
records. 

Each Team Member should ensure that the Outlook Contact and Address Book 
information is correct. 

To avoid duplicates, each Team Member should ensure that matching records 
have the same information in the fields used for matching. (See "Outlook-
Conflicts Preferences" on page 13.) 

(Optional) The Team Administrator should ensure that all Event Categories in 
Amicus Attorney have a corresponding entry in the Outlook Master Category List. 
(See "Event Category" on page 6.) 

(Optional) The Team Administrator should ensure that all Contact Groups in 
Amicus Attorney have a corresponding entry in the Outlook Master Category List. 
(See "Contact Group" on page 8.) 

At each Team Member's workstation, enable Outlook Synchronization and set 
Preferences. Click OK. The initial synchronization starts immediately, and might 
take several minutes. (See "Enabling Outlook Synchronization and Setting 
Preferences at the Team Member Workstation" on page 10.) 

Enabling Outlook Synchronization and Setting Preferences 
at the Team Member Workstation 

Before enabling Outlook Synchronization, it is highly recommended that each Team 
Member first review the preferences available so that they are applied properly upon 
initialization. 

From the Amicus Attorney File menu, select Preferences and choose the Office tab. 
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Enabling Outlook Synchronization 
Outlook does not need to be running for the synchronization to be effective in 
Amicus Attorney, unless your Outlook configuration requires you to select a user 
profile or specify the connection type (i.e., Work Offline/Connect) each time you 
start Outlook. In these cases, Amicus Attorney will prompt you to run Outlook. 

IMPORTANT: For performance reasons, especially at a firm using Microsoft 
Exchange, we do NOT recommended that all Team Members initialize at the same 
time. 

Note: If you have temporarily disabled Outlook Synchronization at your workstation, 
and then select the Enable Contacts & Calendar Synchronization checkbox to re-
enable it, a complete re-synchronization occurs. 

To enable Outlook Synchronization: 

1 

2 

3 

4 

From the Amicus Attorney File menu, choose Preferences.  

Click the Outlook–General tab and select the Enable Contacts & Calendar 
Synchronization checkbox.  

Set your Outlook Synchronization preferences, on this tab and the Outlook-
Conflicts tab. 

Click OK. The synchronization process begins immediately, and may take several 
minutes as records are created and synchronized on both sides. 

Setting Preferences 
There are two tabs for setting your Outlook Synchronization Preferences: Outlook–
General and Outlook–Conflicts.  

Outlook-General Preferences 

 

When Do You Wish Records To Synchronize? 

Select the On Command option if you wish synchronization to take place only when 
you choose the “Exchange with Outlook” command from a File menu in Amicus 
Attorney. Or, select the Real-time option for automatic synchronization. 

Which Records Do You Wish To Synchronize? 

You can select any combination of Contacts, Appointments, and To Do's for 
synchronization by activating or deactivating the checkbox for each option. 
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Cut-off Date Option 

To prevent old Appointments and Done To Do's (Completed Tasks) from being 
exchanged, select the “Do not synchronize Appointments & Done To Do's before” 
option and choose a cut-off date. This can shorten the initialization time and keep 
old records from cluttering your new database. This option affects synchronization in 
both directions. Old records will continue to be ignored in ongoing synchronizations, 
even if you subsequently edit them in Outlook or Amicus Attorney. 

Note: After initialization, changing the cut-off date has an effect only if you then re-
enable synchronization or do a re-synchronization. 

Update Options 

To set your update options, select the Outlook–General tab. Team Members can 
choose which direction changes will be applied: 

• Apply updates from Amicus Attorney to Outlook: All changes made in Amicus 
Attorney records will be reflected in Outlook. 

• Apply updates from Outlook to Amicus Attorney: All changes made in Outlook 
records will be reflected in Amicus Attorney. 

If a Team Member is adding and changing records in both Amicus Attorney and 
Outlook, they should apply updates in both directions. 

Deletion Options 

Important: See the Troubleshooting section for important information on setting 
your deletion preferences before archiving your Amicus Attorney or Outlook records. 

Team Members can choose which direction deletions will be applied: 

• Apply deletions from Amicus Attorney to Outlook. 

• Apply deletions from Outlook to Amicus Attorney on startup: These deletions will 
be processed whenever you restart Amicus Attorney. Please note that this option 
will result in lengthier processing. 

Note: As a precaution, if more than ten deletions are detected in Outlook, none 
of the deletions will be processed in Amicus Attorney. A large number may 
indicate that the current state of your Outlook records requires review. For 
example, changes in your default Outlook profile, or synchronizing your Outlook 
with other third-party products, could otherwise result in unwanted deletions in 
Amicus Attorney. If you wish to proceed with the deletions anyway, you can 
choose a menu item in your Amicus Attorney Office (OFFICE > Process Deletions 
from Outlook). 

If a Team Member is deleting records in both Amicus Attorney and Outlook, they 
should apply deletions in both directions. 
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Outlook-Conflicts Preferences 

 

Which Fields To Match On 

The three windows in the Outlook-Conflicts tab permit you to select the match 
criteria on which the synchronization process will be based for each Contact, 
Appointment, and Task/To Do. An Amicus Attorney record will match an Outlook 
record only if all of the selected fields have the same content. We recommend that 
you do not clear any of the default criteria. 

Which Record To Keep When a Match Occurs 

Conflicts occur when the same record has been modified in both Outlook and Amicus 
Attorney. You can choose to keep the Amicus Attorney record, the Outlook record, or 
the one that was most recently changed. However, if you have chosen to apply 
updates or deletions in only one direction (i.e., from Amicus Attorney to Outlook, or 
vice-versa), you cannot choose to keep the record in the other application.  

Troubleshooting 

Archiving and Dearchiving 
It is recommended that the Re-synchronization utility be used when records have 
been dearchived in either Outlook or Amicus Attorney. When a dearchive is carried 
out, it is most likely that you will need to re-synchronize so that every record will be 
accounted for and up to date in both programs.  

If you archive records that include Contacts, Appointments, and/or To Do's, these 
records will be flagged as ‘deleted’. Team Member deletion preferences may cause 
the record to also be deleted in Outlook and vice versa. Follow the recommendations 
below in order to avoid this.  

If you perform an archive in Amicus Attorney or Outlook and wish to retain all of 
your corresponding records, it is very important that you first disable the following 
deletion options from your Amicus Attorney Preferences, Outlook General tab: 
• If you are performing an archive in Amicus Attorney, ensure that the “Apply 

deletions from Amicus Attorney to Outlook” checkbox is NOT selected. 
• If you are performing an archive in Outlook, ensure that the “Apply deletions 

from Outlook to Amicus Attorney on startup” checkbox is NOT selected. 
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Using the Re-synchronization Utility 
Your Amicus Attorney and Outlook records might have become out of 
synchronization. Discrepancies may be due to some major change that has occurred 
in the Amicus Attorney database or the Outlook database. Such a situation may 
occur after restoring a backup in Amicus Attorney or after archiving/dearchiving your 
records in Outlook.  

We recommend that you first try restarting both applications.  

If this does not correct the discrepancies, then we recommend that you run the Re-
synchronization utility. This utility will strip all unique identifiers from your records in 
Outlook and re-assign them. Re-synchronizing your Amicus Attorney and Outlook 
records can be a lengthy process as all Amicus Attorney Record Keys must be 
removed and replaced in Outlook. 

To re-synchronize Amicus Attorney with Outlook: 

1.  From the Amicus Attorney Office module, choose OFFICE > Re-synchronize with 
Outlook. The following dialog appears, warning you that the re-synchronization 
process may take a considerable amount of time, depending on the number of 
records that will need to be synchronized. You are also reminded to try restarting 
both applications as a solution. 

  
Warning: It is strongly recommended that you run the re-synchronization during 
off-business hours, especially at a firm using an Exchange server. 

2. Click Yes to initiate the re-synchronization process. 

Other Important Information 
• Outlook 2000 and 2002 users should delete Outlook records using the DEL key 

and not the SHIFT + DEL key command (which deletes records completely, 
without sending them to the Deleted Items folder). 

• If a user creates a Task in Outlook 2000 or 2002 that contains a user-defined 
keywords field and assigns the Task to another user, the following error message 
appears when the user to whom the Task Request is assigned attempts to open 
it: “Can't open this item. Could not complete the operation. One or more 
parameter values are not valid.” Also, the user cannot delete the Task from his or 
her Inbox. 

Please note that the Outlook Synchronization process does not involve keyword 
fields when exchanging Tasks. If this error message appears, then the user 
creating the Task may have added a user-defined keywords field to the Tasks 
form themselves.  

For more information, see the Microsoft website:  
Outlook 2000 users: 
http://support.microsoft.com/support/kb/articles/Q241/2/43.ASP  
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Outlook 2002 users: 
http://support.microsoft.com/support/kb/articles/Q291/4/19.ASP 

The following information items have been assigned reference 
numbers. 

Item 1015: You can set Amicus Attorney to ignore Appointment reminders by going 
to Preferences > Calendar > Alarms and clearing the Remind Me about appointments 
checkbox. While this preference is set, you will not receive reminders in Amicus 
Attorney. However, this preference affects Amicus Attorney only, and the Remind Me 
field in new Appointments will not default to “no reminder”. In Outlook, you will 
continue to receive reminders for any appointments that are NOT set to "no 
reminder". 

If you do not want to receive reminders in Outlook, turn them off in Outlook. Go to 
Tools > Options > Other, click Advanced Options, click Reminder Options, and then 
clear the "Display the reminder" option. 

You may, of course, choose to suppress Appointment reminders in Outlook but keep 
them in Amicus Attorney. 

Item p1376: If you have upgraded your version of Outlook (e.g., 2000 to 2002, or 
2000 to 2003) after the installation of Amicus Attorney, you will encounter problems 
when working with Outlook Synchronization. (For example, you might receive the 
following error message when attempting to send an e-mail from a Team Member 
workstation: “Server threw an exception.”)  

Update Amicus Attorney on your Team Member workstation to ensure that the 
correct DLL files are installed to match your version of Outlook.  

Item p1281: Outlook 2000 and 2002 users should not move large numbers of 
Contacts, Tasks, or Appointments from one folder to another at one time because 
then the records will not be synchronized with Amicus Attorney. Similarly, you 
should not delete large numbers of items at one time because the deletions will not 
be reflected in Amicus Attorney even if you choose OFFICE > Process Deletions from 
Outlook.  
Microsoft has identified this issue as a problem in Outlook 2000 and 2002. For more 
information, consult the Microsoft Knowledge Base at:  
http://support.microsoft.com/default.aspx?ln=EN-US&pr=kbinfo&#mskb 
and search for the appropriate article: 
• for Outlook 2000, see article Q249156 - ItemAdd Event Doesn't Fire in Some 

Scenarios 
• for Outlook 2002, see article Q290653 - ItemAdd Event Doesn't Run in Some 

Scenarios 

You can, nevertheless, move a large number of Contacts, Tasks, or Appointments 
into a folder that is synchronized with Amicus Attorney if you shut down Amicus 
Attorney before moving the items, and restart it afterward. 

Item p1258: In Amicus Small Firm Amicus Attorney SFE (version 2006) only: If you 
have Outlook Synchronization enabled, the synchronization process starts 
automatically each time you start Amicus Attorney. A dialog appears, stating that “A 
program is trying to access e-mail addresses that you have stored in Outlook. Do 
you want to allow this?” Activate the “Allow access for” checkbox. We recommend 
that you select 10 minutes from the drop-down provided, the maximum allowable 
time. Then click OK. You may be presented with this dialog more than once while 
your Contacts, Appointments, and To Do's/Tasks are being synchronized. You must 
click Yes each time the dialog appears in order to continue the synchronization 
process. This dialog may also appear later, while you are working in Amicus Attorney 
or Outlook and have added, modified, or deleted a record.  
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Item p1251: Internally, Amicus Attorney and Outlook handle exceptions to a 
repeating To Do differently. For simplicity and reliability, these exceptions are not 
synchronized between Amicus Attorney and Outlook.  

Item p1250: Internally, Amicus Attorney and Outlook handle exceptions to a 
repeating Appointment differently. For simplicity and reliability, these exceptions are 
synchronized only from Amicus Attorney to Outlook, not vice versa. If you delete a 
repeating Appointment in Amicus Attorney, all instances are deleted in both Amicus 
Attorney and Outlook. However, if you delete a repeating Appointment in Outlook, 
you will then need to manually delete the exceptions in Amicus Attorney or in 
Outlook.  

Item p1249: If a non-Amicus Attorney user creates Appointment meeting requests 
or Task requests in Outlook, the recipient Amicus Attorney users who are currently 
Offline will, when they go Online, get duplicate Appointments or To Do's in Amicus 
Attorney.  

Known Issues 
Issue 4497: If using Outlook 2002 (XP) with the real-time preference for automatic 
Outlook Contacts & Calendar Synchronization selected, closing and restarting 
Outlook while Amicus Attorney is open causes a run time error to occur. 

WORKAROUND: Exit and restart Amicus Attorney. 

Issue 1086: In rare cases, a Team Member might not be able to start Amicus 
Attorney successfully because Outlook Synchronization is failing during the start-up 
process.  

If you are experiencing this problem, please contact Gavel & Gown Technical Support 
at 1-800-472-2289. 

Issue 0997: If another Team Member opens your Office and modifies an Event, and 
that Event was the last Event you synchronized to Outlook, then when you restart 
Amicus Attorney, an extra request will be sent to each of the Team Members 
assigned to that Event. 

Issue 0622: If you use Outlook in a POP3 environment and your preferences specify 
Team Members to be assigned by default to new Events, then in some cases the 
Team Members may be assigned twice to the Event and two requests are sent in 
Outlook. 

Issue 0277/p1427: If you are synchronizing your Palm OS device with Outlook 
and you also have Amicus Attorney-Outlook Synchronization enabled, then any new 
Contacts or To Do's that you create on the Palm OS device will appear in Outlook, 
but will not be synchronized through Outlook with Amicus Attorney. You may also 
receive a Run-time “5” error message in Outlook.  

WORKAROUND: Synchronize Outlook and Palm without Amicus Attorney running. If 
you have already synchronized your Palm with Outlook while Amicus Attorney was 
running, you will need to re-synchronize Amicus Attorney with Outlook. This process 
may be lengthy.  

Issue 0269/p1449: If you assign a Contact to Contact Groups in Amicus Attorney 
and synchronize with Outlook, the corresponding Outlook Categories appear for that 
Contact. However, if you alter the corresponding Categories in Outlook (e.g., add or 
remove a Category), then all the Contact Groups will be removed for that Amicus 
Attorney Contact.  
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For further information, contact 

  

Gavel & Gown Software Inc. 
 
Phone: (800) 472-2289 
 (416) 977-6633 
Fax: (416) 977-2563 
www.amicusattorney.com 
info@amicusattorney.com
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